OpenID github login don't work on bugs.erlang.org

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

OpenID github login don't work on bugs.erlang.org

Éric Pailleau
Hi,

looks like I cannot log on bugs.erlang.org with Github account via
OpenId anymore :

"OpenID Failed
There was a problem during authentication. Please refer to logs for an
additional info."

Can someone else confirm  it is a bug ?

Regards
_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OpenID github login don't work on bugs.erlang.org

Vans S
Same for me, its been like that for months already.


On Sunday, April 16, 2017 5:51 AM, PAILLEAU Eric <[hidden email]> wrote:


Hi,

looks like I cannot log on bugs.erlang.org with Github account via
OpenId anymore :

"OpenID Failed
There was a problem during authentication. Please refer to logs for an
additional info."

Can someone else confirm  it is a bug ?

Regards
_______________________________________________
erlang-questions mailing list



_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OpenID github login don't work on bugs.erlang.org

Éric Pailleau
Hi,
Thanks,  I didn't notice this,  as I did not have to log-in since a long time. 

It was very useful. I hope this will be fixed. 


Le 16 avr. 2017 4:32 PM, Vans S <[hidden email]> a écrit :
Same for me, its been like that for months already.


On Sunday, April 16, 2017 5:51 AM, PAILLEAU Eric <eric.pailleau@wanadoo.fr> wrote:


Hi,

looks like I cannot log on bugs.erlang.org with Github account via
OpenId anymore :

"OpenID Failed
There was a problem during authentication. Please refer to logs for an
additional info."

Can someone else confirm  it is a bug ?

Regards
_______________________________________________
erlang-questions mailing list




_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Loading...