config.guess and config.sub are outdated

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

config.guess and config.sub are outdated

Samuel Elliott
The current config.guess and config.sub are outdated, and do not allow
Erlang to be built on hppa, s390 or SH versions of Debian GNU/Linux.

Could the Erlang maintainers update their copy with the ones found at
http://subversions.gnu.org/cgi-bin/cvsweb/config/ ? This will help spread the
Erlang good words :)

  Sam
--
Samuel Tardieu -- sam



Reply | Threaded
Open this post in threaded view
|

config.guess and config.sub are outdated

Miguel Barreiro Paz-2

        Hi,

> The current config.guess and config.sub are outdated, and do not allow
> Erlang to be built on hppa, s390 or SH versions of Debian GNU/Linux.

        ...and ARM, please :) (and Alpha, even if it otp doesn't currently
work there).

        Regards,





Reply | Threaded
Open this post in threaded view
|

config.guess and config.sub are outdated

Kent Boortz-2
In reply to this post by Samuel Elliott

> The current config.guess and config.sub are outdated, and do not allow
> Erlang to be built on hppa, s390 or SH versions of Debian GNU/Linux.
>
> Could the Erlang maintainers update their copy with the ones found at
> http://subversions.gnu.org/cgi-bin/cvsweb/config/ ? This will help spread the
> Erlang good words :)

They are updated and will be part of otp_src_R7B-3.tar.gz that we are
preparing at the moment. It will be out within a week.

kent