egd on OTP 20 Ubuntu 16.04

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

egd on OTP 20 Ubuntu 16.04

Thor  E. Lie
Hi,

I'm currently learning Elixir, and one of the things I'm touching on is creating images
but I'm running into a quite major speedbump, egd is unavailable in both Elixir and
Eshell.

As a quick test I found the following[1] erlang program that use egd and compiled that
via Eshell[2], where you can see egd:create/2 is unavailable.

I've installed the erlang-percept package from the erlang-solutions repository[3], so
as far as I understand it should be available. am I missing something?

As for why OTP 20? That's what I get from the repo by default.

--
Thor

[1]: https://gist.github.com/thorerik/13a519a3e481ef235093165123ecf8a9
[2]: https://gist.github.com/thorerik/c360f59b59bff7a027e5e1d9c8d36019
[3]: https://gist.github.com/thorerik/c854f3da210b2acb0640c50b0dcfc35c
_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Loading...