peb compilation failure - apache version 2.4 & PHP 5.7 or above

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

peb compilation failure - apache version 2.4 & PHP 5.7 or above

Sanath Prasanna-2
Hi all,
PEB cannot compile in apache version 2.4 & PHP 5.7 or above. Can someone help to  solve this issue. Or can recommended any other library to work with Erlang & PHP ? 
Br,
Robert

_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Reply | Threaded
Open this post in threaded view
|

Re: peb compilation failure - apache version 2.4 & PHP 5.7 or above

Sanath Prasanna-2
Any clue for below ? 

PEB cannot compile in apache version 2.4 & PHP 5.7 or above. Can someone help to  solve this issue. Or can recommended any other library to work with Erlang & PHP ? 



On Tue, Mar 13, 2018 at 11:08 AM, Sanath Prasanna <[hidden email]> wrote:
Hi all,
PEB cannot compile in apache version 2.4 & PHP 5.7 or above. Can someone help to  solve this issue. Or can recommended any other library to work with Erlang & PHP ? 
Br,
Robert


_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
Reply | Threaded
Open this post in threaded view
|

Re: peb compilation failure - apache version 2.4 & PHP 5.7 or above

Pierre Fenoll-2
What’s PEB? What’s the compilation script you’re running? What’s the stacktrace?
People can probably help you here but you need to include a minimum of information please. 

On Tue 13 Mar 2018 at 11:32, Sanath Prasanna <[hidden email]> wrote:
Any clue for below ? 

PEB cannot compile in apache version 2.4 & PHP 5.7 or above. Can someone help to  solve this issue. Or can recommended any other library to work with Erlang & PHP ? 



On Tue, Mar 13, 2018 at 11:08 AM, Sanath Prasanna <[hidden email]> wrote:
Hi all,
PEB cannot compile in apache version 2.4 & PHP 5.7 or above. Can someone help to  solve this issue. Or can recommended any other library to work with Erlang & PHP ? 
Br,
Robert

_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions
--

Cheers,
-- 
Pierre Fenoll


_______________________________________________
erlang-questions mailing list
[hidden email]
http://erlang.org/mailman/listinfo/erlang-questions